Welcome to TangoWorldWide!
You are a Guest, which means you cannot use
all possible features on this forum.
Sign in or Register, to enjoy full functionality. It'll only take 2 seconds!
586 Players in 12 Servers

Author Topic: Pls help :(  (Read 828 times)

0 Members and 1 Guest are viewing this topic.

Offline Emoji

  • :D
  • Closed
  • Forum Regular
  • *
  • Topic Author
  • Posts: 481
  • Hi there
    • http://steamcommunity.com/id/emoji1112
    • View Profile
  • Liked: 42
  • Likes Given: 41
  • User Avatar

    e m o j i

    Online


  • Total Badges: 13
    Badges: (View All)
    3 Year Coin 2 Year Coin 1 Year Coin Badge Collector (10) Christmas 2017 Halloween 2017 Summer 2017 Spammer-25 Badge Collector (5) Admin of the Month 2017 100 Posts Mobile User Quick Poster
Pls help :(
« on: July 01, 2018, 04:30:16 pm »
Well I've kinda stopped playing jb, not because im not enjoying it anymore but because im having problems with my mic. I'm currently using 2 headsets. 1 for audio and one for the mic. This is because one of them is broken and I can only hear from 1 ear. That's why im using a different one for audio.

The problem is that I can't use my mic in-game. It's weird because it will let me use it in discord/teamspeak but not in CSGO. It also works on other games it's just CSGO that's not working. I've tried everything that I could think of. Making the headset that I use my mic for the default audio device and then restarting my game. It doesn't work. Going into audio setting and clicking on 'Detect Device'. That should work and allow me to click on another butten saying 'Change Device' but it won't let me.

But when I unplug the headset I use for audio it works, however when I plug it back in it automatically changes back to the headset I use mu audio forheadset.

Someone help

you're in 8th grade and you have a mental compensity of a fucking hamster and your div of jailbreak like lol ??? we dont even need to roast u for that being div of jb is bad enough

Offline Vision.

  • Group Leader
  • Forum Junkie
  • *
  • *
  • *
  • *
  • Posts: 616
    • https://steamcommunity.com/profiles/76561198160421579/
    • https://www.youtube.com/channel/UC0B8TrfXtJnLX4hoyU8adYg?view_as=public
    • View Profile
  • Liked: 74
  • Likes Given: 328
  • User Avatar

    tw vision

    Offline


  • Total Badges: 19
    Badges: (View All)
    Invisible 100 Poll Votes 4 Year Coin Badge Collector (15) 500 Posts 3 Year Coin 2 Year Coin Summer 2018 Badge Collector (10) Quick Poster 100 Posts Gstad's Squad Mobile User Badge Collector (5) Christmas 2017 Halloween 2017 Summer 2017 1 Year Coin Christmas 2016
Re: Pls help :(
« Reply #1 on: July 02, 2018, 06:45:06 am »
Check and make sure voice_enable 1 is on in console, also try rebinding your microphone button to another key if voice_enable 1 is already on.

Offline Liquid

  • Registered Users
  • Forum Starter
  • *
  • Posts: 38
  • Liquid
    • http://steamcommunity.com/profiles/76561198250645500/
    • https://go.twitch.tv/IJacobI
    • https://www.youtube.com/channel/UCUqzLUFV1knMewjMEXrYIXQ
    • https://twitter.com/?lang=en
    • View Profile
  • Liked: 4
  • Likes Given: 5
  • User Avatar

    ✪ | Liquid |

    Offline


  • Total Badges: 2
    Badges: (View All)
    1 Year Coin Mobile User
Re: Pls help :(
« Reply #2 on: December 31, 2018, 04:37:44 pm »
Check and make sure voice_enable 1 is on in console, also try rebinding your microphone button to another key if voice_enable 1 is already on.
this is probably the best fix
~Regards
Liquid

Offline SouthWind66 ™

  • 🅸 🅻🅸🅺🅴 🅾🆁🅰🅽🅶🅴
  • Registered Users
  • Forum Addict
  • *
  • *
  • *
  • *
  • *
  • *
  • Posts: 1382
  • 🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊🍊
    • https://steamcommunity.com/id/southwind66
    • None...i think
    • None...i think
    • None...i think
    • View Profile
  • Liked: 282
  • Likes Given: 549
  • User Avatar

    SouthWind66 ™

    Online


  • Total Badges: 23
    Badges: (View All)
    3 Year Coin Croc-a-dil Badge Collector (20) Thanksgiving 2019 Halloween 2019 Lovable 2 Year Coin 1000 Posts Badge Collector (15) 100 Poll Votes Spammer-25 500 Posts Badge Collector (10) Invisible Quick Poster Summer 2018 100 Posts Badge Collector (5) 1 Year Coin Christmas 2017 Halloween 2017 Summer 2017 Mobile User
Re: Pls help :(
« Reply #3 on: December 31, 2018, 05:10:32 pm »
Check and make sure voice_enable 1 is on in console, also try rebinding your microphone button to another key if voice_enable 1 is already on.
this is probably the best fix

...You are giving me cancer

Locked
Spoiler (click to show/hide)

 

G2A Sponsor Image
DigitalOcean
Sinus Bot
AllTrapNation.com
OVH Networks
G2A Sponsor Image
DigitalOcean
Sinus Bot
AllTrapNation.com
OVH Networks